Page 1 of 1

Pin Planner problem

Posted: Wed Aug 06, 2014 12:54 am
by ElectronicIsLife
Sometimes, when I open up the pin planner window, i can't see the pin needed, just a message " MAX3000A, Cannot display Pin Planner: the current Compiler settings assign an AUTO device " , sometimes i can see the CPLD.
Also, i was unable to change the INPUT location or OUTPUT location, when i double click on the location box, a message pop up 'Can't edit the current device because the device is read only.'
Please help me :(

Re: Pin Planner problem

Posted: Wed Aug 06, 2014 1:39 pm
by Bingo600
Sorry i can't help.

My crystal Ball ia a bit foggy today.
It should have shown your OS type and version. , along with the Quartus version.

/Bingo

Re: Pin Planner problem

Posted: Wed Aug 06, 2014 5:09 pm
by ThePyroElectro
ElectronicIsLife wrote:Sometimes, when I open up the pin planner window, i can't see the pin needed, just a message " MAX3000A, Cannot display Pin Planner: the current Compiler settings assign an AUTO device " , sometimes i can see the CPLD.
Also, i was unable to change the INPUT location or OUTPUT location, when i double click on the location box, a message pop up 'Can't edit the current device because the device is read only.'
Please help me :(


Hi,

It sounds like you might not have selected the specific CPLD device you are using and so the Quartus II tool is trying its best to accomodate your design:

Image

If you go into the project properties and select the specific device, for example we're using the EPM3032ATC44-10, then you should not have this error:

Image

Hope this helps!