Questions: transformers / voltage sources in parallel

Off-topic Or Otherwise...Say/Ask It Here
coresnake
Newbie Pyro
Posts: 12
Joined: Sat Dec 15, 2012 3:14 pm

Questions: transformers / voltage sources in parallel

Postby coresnake » Wed Dec 19, 2012 3:45 am

Hi there, got a couple of questions for those feeling particularly helpful today:

1. Question 23 from http://www.allaboutcircuits.com/worksheets/trans1.html:

Suppose you need to power a 120 volt, 600 watt heating element from a 240 volt source. You happen to have several 240V/120V step-down transformers on hand, but each one is only rated at 400 VA. Draw a schematic diagram showing how multiple transformers could be used to match the 120 volt load to the 240 volt source.


Answer is just this diagram:
http://sub.allaboutcircuits.com/images/quiz/00245x01.png

As usual with that site, they don't really explain the answer. Can anyone tell me why this works? I assume it has something to do with the transformers being in parallel.

2. Also another question, adding multiple voltage sources in parallel gives an error in my simulation, so I assume this is cant be done IRL either (I get that voltages are the same in a parallel circuit, but what actually happens when you put an extra voltage source in parallel?)

Thanks

ThePyroElectro
PyroElectro Admin
Posts: 1181
Joined: Mon Nov 12, 2007 9:24 pm
Location: Earth
Contact:

Re: Questions: transformers / voltage sources in parallel

Postby ThePyroElectro » Thu Dec 20, 2012 6:16 pm

coresnake wrote:Hi there, got a couple of questions for those feeling particularly helpful today:

1. Question 23 from http://www.allaboutcircuits.com/worksheets/trans1.html:

Suppose you need to power a 120 volt, 600 watt heating element from a 240 volt source. You happen to have several 240V/120V step-down transformers on hand, but each one is only rated at 400 VA. Draw a schematic diagram showing how multiple transformers could be used to match the 120 volt load to the 240 volt source.


Answer is just this diagram:
http://sub.allaboutcircuits.com/images/quiz/00245x01.png

As usual with that site, they don't really explain the answer. Can anyone tell me why this works? I assume it has something to do with the transformers being in parallel.

2. Also another question, adding multiple voltage sources in parallel gives an error in my simulation, so I assume this is cant be done IRL either (I get that voltages are the same in a parallel circuit, but what actually happens when you put an extra voltage source in parallel?)

Thanks


Hi Coresnake,

In theory, when two power supplies are connected in parallel to a load, they will only have to source 1/2 the current required. You won't be able to simulate this idea directly, simulators always want some resistance, so stick a 1Ω resistor or two between the point where you are connecting supplies together and it'll probably work.

Here's an example of this idea:

1 Power Supply
http://i.imgur.com/9UABT.png

2 Power Supplies
http://i.imgur.com/SQpcP.png

You can see the 1kΩ resistor requires 9.9mA in each case. However in the first case, the 10v power supply must source the 10mA by itsself. In the second case, the two power supplies are only sourcing 5mA each to the circuit.

Hope this helps.


Return to “Put'm Here”

Who is online

Users browsing this forum: No registered users and 1 guest